www.wordnik.com down
Incident Report for Wordnik
Resolved
Issue resolved for now. May be some slight downtime tonight for further DNS updates. Thank you for your patience!
Posted Dec 30, 2014 - 02:09 UTC
Investigating
we're switching some DNS and ran into an issue. Hope to be back up soon!
Posted Dec 30, 2014 - 01:25 UTC